Results 1 to 2 of 2
  1. #1

    Default Citrix Dazzle On Upgraded OS X 10.6.2 From 10.5.?

    I have multi Macs on OS X 10.6.1 or 2 and have installed the Dazzle 11.0.0.701 and it works great, I upgrade a MAc to 10.6.2 from 10.5 and have installed the Dazzle and it finds the Server but when Credentials are entered it fails, I have tried multi users too and all fail, it does the Jiggle mac thing, I tried through Safari and Firefox and it will let the user login but when you click the icons it does nothing, if I chose open in new window it is all black, I have changed Safari to 32b and same thing, I uninstalled the dazzle and installed 10.1 web plugin from a Mac site which is what the user was using and it still sits at an idle, i have tried everything I can think of and checked Citrix forums and it mentioned got to Library-Application Support-Citrix, but the Citrix file does not exsist. Any Ideas?

    Thanks - Chuck

  2. #2

    Default

    I know it's been a long time since you posted this, but did you ever find a solution? Were there any special characters in the password?
    Brian Welchel
    CTXSupport.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •