Results 1 to 9 of 9
  1. Default Problem loading Netscaler page

    I cannot load my Netscaler page. It says "Plugin not supported".
    Things that I did to try and resolve this issue :

    1) Change the java version in my computer
    2) Change security settings [ Control Panel > Java 32 ] to include the netscaler ips.
    3) Install Citrix certificate

    My collegue did the same things, and it worked for him, I do not know why it does not work for me.
    Please help me.

  2. #2

    Default

    What version of the code is your NetScaler running?
    Brian Welchel
    CTXSupport.com

  3. Default

    NS9.3: Build 53.5.nc.

    I checked this from the upper right hand corner of the Netscaler page.
    But how does the version code help in solving this issue?

    Thanks in advance.

  4. #4

    Default

    Because different versions of the code need different versions of java or browsers to work. They can be quite finicky in that regard. Are you both using the same browser and java versions? If I recall correctly, I use Java 7 update 14 on 9.3 NetScalers. Another setting to look at is this: Java-Control-Panel -> General -> Temporary Internet Files -> Disable
    Brian Welchel
    CTXSupport.com

  5. Default

    There is no disable option for the Temporary Internet Files, but the option to delete them. I have done that.
    And yes, both of us are using the same browser and java versions.

  6. #6

    Default

    I think I should clarify something. Are you referring to an AccessGateway page, or the management page used to administer the NetScaler?
    Brian Welchel
    CTXSupport.com

  7. Default

    I believe it is the management page used to administer the NetScaler. This is the page where I should be able to view all the ip addresses which are mapped to different servers/instances.

  8. Default

    Any solutions please? I really can't find any solution on my own.

  9. #9

    Default

    I'm not sure what the differences are between the two machines. The java versions required for that NS codebase is very finicky, and I typically run the management from the CLI or from a VM using VMware Workstation (or similar), with only one version of Java installed. The official answer from Citrix is to upgrade the NetScaler to 10.1, but even that version can be problematic with the newer Java releases.
    Brian Welchel
    CTXSupport.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •