Results 1 to 4 of 4
  1. Default CAG Not accessible internally

    Good Afternoon All,

    We currently have two CAG's, one we can access fine internally and externally, the second we can only access externally.

    Why is it that i cant see the CAG login screen internally on one of our CAG's ?

    When i hit the URL by https://servername i get presented with a certificate, i accept then i just get a blank screen.

    Any help would be greatly appreciated.

    Thanks,

    Hassan

  2. #2

    Default

    What model are the CAGs? Are they both in a DMZ? Are both pingable, but the page doesn't work on one of them?
    Brian Welchel
    CTXSupport.com

  3. Default

    Afternoon Brian,

    They are CAG 2010's, do you need the firmware version ??

    Yes they have two IP's, one an internal IP and one a public (DMZ) IP adddress. One CAG works both internally and externally, the other CAG only works externally and not internally.

    I believe it may be the way that the APP CAG server presents the GUI to the CAG, are there any settings i should be looking out for??

    Thanks,

    San.

  4. #4

    Default

    It's been a while since I've had any exposure to that version of the CAG. I'd have to see that in a session. Has the internal IP on the one that is not accessible internally ever worked, or did it stop working after the initial setup?
    Brian Welchel
    CTXSupport.com

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •